首页 指标公式通达信指标正文

转向主图指标公式

admin 通达信指标 2020-02-27 22:16:42 35 0

[MustVIP]

MA5:MA(CLOSE,5),COLORCCCCCC;

MA10:MA(CLOSE,10),COLOR00BBBB;

MA21:MA(CLOSE,21),COLOR00AA00;

MA30:MA(CLOSE,30),COLOR990099;

MA60:MA(CLOSE,60),COLOR000088;

MA120:MA(CLOSE,120),COLOR777700;

买线:=ZIG(3,10);

卖线:=MA(买线,3);

BU:=CROSS(买线,卖线);

SEL:=CROSS(卖线,买线);

DRAWTEXT(BU,L*0.99,'买'),LINETHICKL,COLOR00AAFF;

DRAWTEXT(SEL,H*1.01,'卖'),LINETHICKL,COLOR00FF00;

STICKLINE(买线>=卖线,LOW,HIGH,0.1,0),COLOR0000CC;

STICKLINE(买线>=卖线,CLOSE,OPEN,7,0),COLOR0000CC;

STICKLINE(买线<卖线,CLOSE,OPEN,7,0),COLORCCCC00;

STICKLINE(买线<卖线,LOW,HIGH,0.1,0),COLORCCCC00;

STICKLINE(CROSS(买线,卖线),OPEN,CLOSE,7,0),COLOR00AAFF;

STICKLINE(CROSS(卖线,买线),OPEN,CLOSE,7,0),COLOR00DD00;



中国期货软件网版权声明

1、转载或引用本网站内容须注明原网址,并标明本网站网址(https://cnqhzx.net/)。
2、转载或引用本网站中的署名文章,请按规定向原作者支付稿酬。
3、对于不当转载或引用本网站内容而引起的民事纷争、行政处理或其他损失,本网站不承担责任。
4、对不遵守本声明或其他违法、恶意使用本网站内容者,本网站保留追究其法律责任的权利。
5、如果认为本站可以为您带来价值,那么请加入中国期货软件网VIP会员
【免责声明】本文仅代表作者本人观点,与本网站无关。本网站对文中陈述观点判断保持中立,不对所包含内容的准确性、可靠性或完整性提供任何明示或暗示的保证。仅作读者参考,并请自行承担全部责任。

温馨提示: 美原油期货、美黄金期货、恒指期货开户、国内期货开户请选择正规期货品牌,苏州财牛联手徽商期货、新纪元期货打造正规一站式期货开户(请您拒绝非正规的交易平台,以免资金受到损失)!苏州财牛国内专业金融期货分析软件开发服务平台,提供期货软件开发、期货软件OEM品牌定制、期货程序化、外汇EA自动交易、恒指期货软件、期货分析软件、外汇分析软件、股票分析软件开发定制!欢迎广大投资者定购及定制开发,全国400咨询热线:4009960867

本文链接:https://cnqhzx.net/post/61.html

评论

期货软件网--集国内国外期货软件为一体的期货资分析工具网-苏州财牛旗下网站

https://cnqhzx.net/

| 苏ICP备16044811号-2

Powered By Z-BlogPHP 苏州财牛信息咨询有限公司

使用手机软件扫描微信二维码

关注期货软件网获取软件资讯

苏州财牛旗下专业期货软件网

全国咨询热线:400-996-0867 转1或2号

提交留言
* 必填项
* 必填项
* 必填项
* 必填项
看不清点击图片换一张